Sie sind nicht angemeldet.

chackyo

Kula-Yu-Ku Killer

  • »chackyo« ist männlich
  • »chackyo« ist der Autor dieses Themas

Beiträge: 96

Spielt zurzeit: Monster Hunter Tri - online und offline

Wohnort: Österreich

Beruf: Student

  • Nachricht senden

1

11.09.2012, 16:37

Wii hat keinen Strom!

Hey Leute!

Ich hab gestern noch ganz normal auf der Wii (keine Modifikationen daran vorgenommen!) Zelda OoT (vom Wii Shop) gezockt mittels GC-Controller und alles perfekt.
Hab dann ganz normal abgedreht (dass die Lampe der Wii rot geleuchtet hat). Beim Spielen war alles ok, es gab keinen Absturz o.ä.
Normalerweise bleibt die Wii auf Stand-By. Ich hab aber kurz komplett den Strom runter genommen und 2 Sekunden später wieder raufgegeben. (hab den Kippschalter beim Verteiler irrtümlicherweise abgedreht).

Heute versuche ich die Wii wieder aufzudrehen, geht nicht.
Es leuchtet weder rotes noch gelbes oder grünes Licht oder was sonst. Es gibt auch keine Geräusche in der Wii.
Ob das Licht vor dem Aufdrehversuch noch geleuchtet hat weiß ich leider nicht. Hab nicht geschaut.

Frage: Was könnte das sein?
Steckdose ist in Ordnung.

Netzkabel vlt? Könnte sein, weil das Kabel vom Gamecube-Controller ist ziemlich kurz, da muss ich die Wii von ihrem Platz weiter zum Sessel positionieren und deswegen werden sämtliche Kabel gestraft und verwurrlt. Und beim Zurücklegen dann halt noch einmal.
Kann es vlt eine Sicherung sein oder sowas in der Art?


Kennt jemand einen Tipp?


Im Notfall werde ich mich in den nächsten Tagen nach einem Netzteil umsehen....

Danke für Hilfe!
Gruß
Rise Against, The Offspring, Nirvana, 30 Seconds to Mars, Die Ärzte, Queen, Sondaschule

"I see humans, but no humanity" *mir unbekannt

Wii-Homebrew Topsites

Vuze

(;◔ิз◔ิ)~♪♬

  • »Vuze« ist männlich

Beiträge: 6 332

Spielt zurzeit: diverses

  • Nachricht senden

2

11.09.2012, 16:57

So ein Problem hatte ich auch mal. Eines Tages ging die Wii nicht mehr an und ich habe auch nix wirklich hilfreiches gefunden außer "Überhitzung" und "Abwarten".
Nach zwei, drei Tagen ging sie dann aber wieder. Einfach so, ohne dass ich was gemacht hätte ^^

Hört sich blöd an, aber: mehr als vorerst abwarten kannst du eh nicht machen ^^



chackyo

Kula-Yu-Ku Killer

  • »chackyo« ist männlich
  • »chackyo« ist der Autor dieses Themas

Beiträge: 96

Spielt zurzeit: Monster Hunter Tri - online und offline

Wohnort: Österreich

Beruf: Student

  • Nachricht senden

3

11.09.2012, 23:02

So ein Problem hatte ich auch mal. Eines Tages ging die Wii nicht mehr an und ich habe auch nix wirklich hilfreiches gefunden außer "Überhitzung" und "Abwarten".
Nach zwei, drei Tagen ging sie dann aber wieder. Einfach so, ohne dass ich was gemacht hätte ^^

Hört sich blöd an, aber: mehr als vorerst abwarten kannst du eh nicht machen ^^
Danke... Dabei spiel ich grad OoT.
Da will man nicht warten xD

Ich hab mich jetzt noch umgeschaut online und wo den hint gefunden, dass ich das netzkabel für 12 Stunden ausstecken muss und dass es dann vlt wieder geht.
Ich denke, dass ich entweder durch das schnelle aus/einschalten was falsch gmacht habe oder das Netzteil wirklich was hat... -.-
Vlt eben auch durch das ein/ausschalten...


e/ Danke.
Hat sich erledigt von alleine.
Ich habe die Wii für ein paar Stunden komplett vom Netz genommen (also nicht mehr Stand-By). Dann wieder eingesteckt einiges später und plötzlich gings wieder o.0
Krass!
Rise Against, The Offspring, Nirvana, 30 Seconds to Mars, Die Ärzte, Queen, Sondaschule

"I see humans, but no humanity" *mir unbekannt

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »chackyo« (11.09.2012, 23:02)


VehementisEaVeritas

Zorah Magdaros Vertreiber

  • »VehementisEaVeritas« ist männlich

Beiträge: 337

Spielt zurzeit: Blender, Krita, Reaper

  • Nachricht senden

4

11.09.2012, 23:25

Wenn's das gleiche ist, wie bei meiner Festplatte, dann ist der Trafo hin, durchgebrannt vielleicht.
Aber warte erstmal ab. Wenn sie längere Zeit nicht läuft, besorg dir einen neuen. Die Wii selbst sollte wohl noch gehn, schätz ich mal.

Ähnliche Themen

Wii-Homebrew Topsites